Motor trilt/schudt even na het starten

De 1e generatie waar het allemaal mee begon in 2001
Plaats reactie
Gebruikersavatar
Xanlle
Mod virus alert!
Mod virus alert!
Berichten: 338
Lid geworden op: 30 mar 2006, 17:43

26 mei 2017, 11:18

Sinds een aantal dagen trilt de motor (de hele auto schudt) een beetje als ik start met een koude motor. In plaats van dat het toerental daalt na het starten blijft hij nog even iets hoger (+/- 1400 rpm).

Als ik na het starten direct wegrij, dan houdt de auto heel even in. Ik blijf daarom maar heel even staan na het starten. Als ik namelijk 10 seconden wacht dan is het schudden voorbij en loopt hij prima. Ik heb zo'n simpele OBD2 wifi connector en daarmee kan ik zien dat er geen storingen zijn.

De auto is enigszins aangepast: Orranje Stealth Cold Air Intake (K&N filter), 17% pulley, Airtec Intercooler, NGK BKR7EQUP bougies, Bosch 380cc injectoren (0 280 158 315) en Beek software.

Herkent iemand dit probleem?
Vinny85
Mod virus alert!
Mod virus alert!
Berichten: 324
Lid geworden op: 29 jun 2016, 20:52

26 mei 2017, 12:07

Bedoel je dat de toeren teruglopen totdat hij bijna uitvalt en weer opspringt naar de normale stationare toeren?
Gebruikersavatar
Xanlle
Mod virus alert!
Mod virus alert!
Berichten: 338
Lid geworden op: 30 mar 2006, 17:43

26 mei 2017, 15:07

Hij gaat niet zover terug dat hij bijna uitvalt, maar hij valt wel wat terug als hij zo schudt en dan gaan de toeren iets omhoog om dat tegen te gaan (denk ik). Als ik dan nog een paar seconden wacht, dan zakken de toeren weer tot aan normaal niveau voor stationair lopen (iets onder 1000 rpm).
Vinny85
Mod virus alert!
Mod virus alert!
Berichten: 324
Lid geworden op: 29 jun 2016, 20:52

26 mei 2017, 21:53

Ik heb het ook. Ik ga binnenkort naar beek en kaart het ff bij hun aan. We gaan hem ook op de rollebank zetten wie weet komt daar wat uit.
Gebruikersavatar
Xanlle
Mod virus alert!
Mod virus alert!
Berichten: 338
Lid geworden op: 30 mar 2006, 17:43

26 mei 2017, 22:55

Ik zal het ook even melden. Ik rijd nu 2 weken met nieuwe software en daarvoor had ik het probleem niet. Ik ben benieuwd of ze bij jou wat kunnen vinden.
Gebruikersavatar
Xanlle
Mod virus alert!
Mod virus alert!
Berichten: 338
Lid geworden op: 30 mar 2006, 17:43

09 okt 2018, 19:23

Ruim een jaar verder maar het probleem is nog niet opgelost. Nieuwe pcv, bougies, bougiekabels. Niks heeft nog geholpen. Morgen gaat de airtec intercooler eraf en komt er weer even de originele erop. Kijken of het iets verandert.

Heb jij al een oplossing?
Plaats reactie

Terug naar “MINI R50 (One/Cooper), R52 (Cabrio), R53 (Cooper S)”