Startmotor draait niet, wel stroom, R53 start niet

De 1e generatie waar het allemaal mee begon in 2001
Black_Devil
Mod virus alert!
Mod virus alert!
Locatie: Vlaardingen
Berichten: 257
Lid geworden op: 13 okt 2008, 16:27

Startmotor draait niet, wel stroom, R53 start niet

06 nov 2010, 11:07

Beste allemaal,

Ik heb een Cooper S uit 2004 (pre-) en hy start niet meer.
Als ik mijn sleutel omdraai dan gaat alles zoals het moet gaan met de lampjes die aangaan enz.Maar als ik dan de sleutel naar de laatste stand draai om te starten dan doet de startmotor het niet.De startmotor heeft in het verleden nog nooit gekke geluiden gemaakt ofzo dus ik vermoed dat het een relais is ergens..

De accu is ook ok en heb voor de zekerheid de polen even schoon gemaakt.De accu valt ook niet 'dood' tijdens het omdraaien naar de startstand

Weet iemand hier iets meer van, of heeft er iemand een idee wat het zou kunnen zijn??

Alvast veel dank voor jullie reacties
Berthil
Volledig MINI minded!
Volledig MINI minded!
Contacteer:
Berichten: 13427
Lid geworden op: 23 sep 2005, 18:04

06 nov 2010, 11:37

Hoor je wel een 'klik'?

Klinkt toch alsof er een cel kapot is in je accu en daardoor wel je auto wel stroom heeft maar niet de benodigde Ampères om je startmotor rond te krijgen. Na laten meten of even een andere accu er in en je wete het zeker.
Gebruikersavatar
Rein
Bijna verslaafd
Bijna verslaafd
Locatie: Udenhout
Berichten: 757
Lid geworden op: 12 dec 2007, 21:45

06 nov 2010, 12:08

Zekeringen gecheckd? Wat gebeurd er met de sterkte van je binnenverlichting, als je de auto probeert te starten met de deur open?
Kun je je xenons wel aankrijgen?

ben benieuwd, succes en laat even weten als het is opgelost
BMW 118d / Audi S3 8V / Cooper S Roadster
Gone: Peugeot 106 / R53 Pure Silver / R52 S Chili Red / Range Rover Evoque SD4 Dynamic
Black_Devil
Mod virus alert!
Mod virus alert!
Locatie: Vlaardingen
Berichten: 257
Lid geworden op: 13 okt 2008, 16:27

06 nov 2010, 14:52

hoi hoi,
Bedankt voor de reacties,

Ik hoor geen klik als ik de sleutel doordraai naar de start stand, als ik hem door draai dan blijft de verlichting ook gewoon aan..Toch ga ik wel even een andere accu proberen,je weet maar nooit

Rein, De zekering waar je het over hebt waar zit deze??

Thnx
Gebruikersavatar
Rein
Bijna verslaafd
Bijna verslaafd
Locatie: Udenhout
Berichten: 757
Lid geworden op: 12 dec 2007, 21:45

06 nov 2010, 17:54

ik bedoelde het startrelais. :oops:

Misschien is die stuk. Staat vast in het boekje, maar misschien weet iemand waar die zo zit? Bij de zekeringen links bij het koppelingspedaal of onder de motorkap bij de zekeringen.
BMW 118d / Audi S3 8V / Cooper S Roadster
Gone: Peugeot 106 / R53 Pure Silver / R52 S Chili Red / Range Rover Evoque SD4 Dynamic
Black_Devil
Mod virus alert!
Mod virus alert!
Locatie: Vlaardingen
Berichten: 257
Lid geworden op: 13 okt 2008, 16:27

06 nov 2010, 19:14

thnx rein,

Ik heb in de zeleringkastjes gekeken maar kon geen zekering of relais vinden die iets te maken heeft met de startmotor..echt balen!!

Iemand nog een idee jongens??
Gebruikersavatar
Rein
Bijna verslaafd
Bijna verslaafd
Locatie: Udenhout
Berichten: 757
Lid geworden op: 12 dec 2007, 21:45

07 nov 2010, 11:48

Om even het probleem verder te isoleren... kun je je auto wel gestart krijgen door 'm aan te duwen?
BMW 118d / Audi S3 8V / Cooper S Roadster
Gone: Peugeot 106 / R53 Pure Silver / R52 S Chili Red / Range Rover Evoque SD4 Dynamic
Black_Devil
Mod virus alert!
Mod virus alert!
Locatie: Vlaardingen
Berichten: 257
Lid geworden op: 13 okt 2008, 16:27

07 nov 2010, 14:49

Jep dat is geen probleem..aanduwen kan wel.

De accu valt ook niet helemaal dood als ik probeer te starten
Gebruikersavatar
Rein
Bijna verslaafd
Bijna verslaafd
Locatie: Udenhout
Berichten: 757
Lid geworden op: 12 dec 2007, 21:45

07 nov 2010, 19:18

Ik heb het handboek er even bij gepakt
Check even zekeringen: FL7 (50A in motorruimte)
: F39 (5A bij de pedalen)

verder hebben ze het toch over een relais dat gaat over het startmotor gebeuren, kan alleen zo snel ff niet vinden waar die moet zitten
BMW 118d / Audi S3 8V / Cooper S Roadster
Gone: Peugeot 106 / R53 Pure Silver / R52 S Chili Red / Range Rover Evoque SD4 Dynamic
Gebruikersavatar
Rein
Bijna verslaafd
Bijna verslaafd
Locatie: Udenhout
Berichten: 757
Lid geworden op: 12 dec 2007, 21:45

09 nov 2010, 15:29

en al nieuws?
BMW 118d / Audi S3 8V / Cooper S Roadster
Gone: Peugeot 106 / R53 Pure Silver / R52 S Chili Red / Range Rover Evoque SD4 Dynamic
Black_Devil
Mod virus alert!
Mod virus alert!
Locatie: Vlaardingen
Berichten: 257
Lid geworden op: 13 okt 2008, 16:27

10 nov 2010, 20:08

Rein..Thnx!!! ik was even zonder internet en ga morgen gelijk even kijken..

nogmaals bedankt
Black_Devil
Mod virus alert!
Mod virus alert!
Locatie: Vlaardingen
Berichten: 257
Lid geworden op: 13 okt 2008, 16:27

11 nov 2010, 13:32

:?

Deze twee zekeringen nagekeken en dat is niet het probleem..

iemand nog een ideetje jongens??

thnx
MaVaEe
Koeien-teller
Locatie: Doorn
Berichten: 6521
Lid geworden op: 11 jul 2007, 21:49

11 nov 2010, 13:48

Als je geen klik hoort dan doet je startrelais het waarschijnlijk niet. Die zit volgens mij op je startmotor dus niet ff makkelijk te checken ben ik bang als je er geen verstand van hebt. :)
Afbeelding
Gebruikersavatar
Rein
Bijna verslaafd
Bijna verslaafd
Locatie: Udenhout
Berichten: 757
Lid geworden op: 12 dec 2007, 21:45

11 nov 2010, 20:35

denk niet dat je dit wilt horen , maar het lijkt erop dat het is geintegreerd met de startmotor. :?

KLIK

aan de andere kant ...KLIK AGAIN :D
BMW 118d / Audi S3 8V / Cooper S Roadster
Gone: Peugeot 106 / R53 Pure Silver / R52 S Chili Red / Range Rover Evoque SD4 Dynamic
Black_Devil
Mod virus alert!
Mod virus alert!
Locatie: Vlaardingen
Berichten: 257
Lid geworden op: 13 okt 2008, 16:27

14 nov 2010, 13:54

jongens,thnx voor het advies!

Heb zelf een beetje verstand van de mini maar niet echt bijzonder veel :oops:
Maar dat de start relais het zou kunnen zijn dat wist ik dan nog net wel :roll:

Het is nu iets te slecht weer om buiten te gaan prutsen, ik heb ook al het advies gekregen om een klap met een hamer op het startrelais te geven..ik weet niet of dat nou wel de juiste en goede oplossing is:S


jullie horen nog van mij..

groetjes Dante

Terug naar “MINI R50 (One/Cooper), R52 (Cabrio), R53 (Cooper S)”