R53 geen verwarming

De 1e generatie waar het allemaal mee begon in 2001
Gebruikersavatar
Karlo1981
Leerling Mini lid
Leerling Mini lid
Locatie: Zoetermeer
Berichten: 10
Lid geworden op: 07 aug 2015, 15:35

R53 geen verwarming

19 jan 2019, 11:00

Tuurlijk merk je dit pas als je het nodig hebt, maar mijn verwarming doet het niet meer. Ik heb een R53 uit 2003 met automatische climate control.

Het begon allemaal toen ik merkte dat er geen warme lucht meer bij je voeten kwam, terwijl de ventilator wel gewoon werkte. Het harder en zachter zetten van de ventilator werkte nog gewoon. Na meerdere zoektochten op het internet eerst maar eens begonnen met het schoonmaken van de (matrix-) radiator onder je dashboard. De werkruimte is verschrikkelijk >:( , zelfs met je gaspedaal verwijderd is het moeilijk om overal bij te komen. Maar uiteindelijk lukte het om de radiator uit de auto te krijgen. Daarna heb ik deze doorgespoeld en daar kwam inderdaad wel wat troep uit. Hiermee ben ik doorgegaan totdat het water wat er uit kwam net zo schoon was als het water wat er in ging.

Ik had al een setje met nieuwe pakkingen besteld (bedankt Ekris), dus alles kon weer ingebouwd worden. Makkelijker gezegd dan gedaan. De combinatie van de werkruimte en de handelingen die je moet doen... Wat een RAMP. Wie dat systeem van die klemringen heeft verzonnen..... ruzie

Na het bijvullen van de koelvloeistof en het ontluchten van het systeem bleek er helaas nog steeds geen warmte naar binnen geblazen te worden. Dus weer zoeken op internet. Uiteindelijk een bericht gevonden op het NAM-forum waarbij er een diagnostische test van het bedieningspaneel van de climate control unit wordt uitgelegd. Deze heb ik uitgevoerd maar daar kwamen geen fouten uit naar voren. Verder werd er geadviseerd om te kijken of de aansturing van de kleppen wel werkte. Want de diagnostische test geeft alleen aan dat de servomotoren werken, maar als het 'verbindings-stangetje' naar de klep kapot zou zijn, dan werkt het uiteindelijk nog niet natuurlijk.

Dus begonnen met het uitbouwen van het dashboardkastje zodat je zicht krijgt op de aansturing van de klep die de warme lucht naar je voeten stuurt. De klep was handmatig niet te bedienen. Dit ging ook nogal zwaar en ik wilde dit niet kapot maken door er teveel kracht op te zetten. Als ik de knop voor de voetventilatie indrukte op het bedieningspaneel van de climate control unit (met de verwarming in de 'Hi'-stand) ging de klep ook niet open, wat ik nogal vreemd vond omdat er geen foutcodes uit de diagnostische test waren gekomen. Toen heb ik de diagnostische test nog een keer gedaan om te kijken of de klep dan wel bewoog en gek genoeg bewoog deze toen wel.

Nu komt dus mijn probleem: Bij de diagnostische test word de klep wel bewogen, maar als ik op de climate control het knopje indruk waarmee je de warme lucht naar je voeten stuurt (het knopje rechtsonder) dan gaat het lampje wel branden dat deze geactiveerd is, maar wordt de klep dus niet opengestuurd.
- Wie heeft iets soortgelijks meegemaakt en weet hoe je dit kan oplossen?
- Is het alleen 'maar' een kwestie van het vervangen van het bedieningspaneel van de climate control of moet ik juist aan iets heel anders denken?

Op veel (buitenlandse) MINI-forums kom je berichten tegen dat je de aanstuur-unit moet vervangen, maar hiervoor moet je je gehele dashboard uitbouwen en dat wil ik niet zomaar op de gok gaan doen. Daarnaast lijkt mij dit niet de oorzaak aangezien de kleppen wel werken als de diagnostische test word gedaan.

Bedankt voor jullie hulp
MINI Cooper S | Cravenspeed STD | Orranje Stealth Airbox | Bastuck catback | 16 mm spacers | Hella Black Magic Driving Lights

Terug naar “MINI R50 (One/Cooper), R52 (Cabrio), R53 (Cooper S)”