Hoge oliedruk bij stationair & olielampje aan/uit

De 2e generatie vanaf 2006
fabian1
Nieuw Lid
Nieuw Lid
Berichten: 2
Lid geworden op: 07 aug 2019, 09:00

Hoge oliedruk bij stationair & olielampje aan/uit

08 aug 2019, 09:06

Hallo forumleden,

Nieuw lid hier. Wel al heel veel topics gelezen op het forum sinds dat ik mijn r56 heb aangeschaft begin dit jaar.

Nu heb ik een probleem waar ik geen topics over heb kunnen vinden. Namelijk 4 bar oliedruk bij stationair. En het olielampje dat aan/uit gaat bij stationair draaien als hij warm is. Hopelijk kan iemand mij een richting of zelfs oplossing bieden! Alvast bedankt!

Side-notes:
- Lampje gaat alleen aan bij stationair lopen. En blijft aan/uit gaan. Zodra de motor op +/- 1000 rpm draait blijft hij weer uit
- Oliepijl heb ik zogoed mogelijk geconstateerd
- Olieschakelaar sensor is reeds vervangen
- Oliedruk meting is uitgevoerd door Van Laarhoven in Eindhoven. Ik heb een video van de meting waarop te zien is dat het ongeveer 4 bar is en bij 3000rpm 4,5 bar
- 5w30 zit erin
- Oliefilter in maart vervangen. Heb hem er vorige week uitgehaald om te controleren. Hij was vervormd. Niet meer een rechte cilinder. Is dit normaal na 5dkm?
- Er komt geen rook uit de uitlaat
Coen1
Enthousiast
Enthousiast
Berichten: 103
Lid geworden op: 28 jan 2019, 17:54

Re: Hoge oliedruk bij stationair & olielampje aan/uit

08 aug 2019, 09:31

Misschien een interne vervuiling ? Want dat had mijn mini cooper s ook destijds. Gevolg toen ik te lang bleef rondrijden dat er een nieuw blok in moest. Gelukkig was het een lease auto toen.
fabian1
Nieuw Lid
Nieuw Lid
Berichten: 2
Lid geworden op: 07 aug 2019, 09:00

Re: Hoge oliedruk bij stationair & olielampje aan/uit

08 aug 2019, 09:33

@coen1: enig idee hoe ik erachter kan komen of dat inderdaad mijn probleem is? Of hoe ik het kan oplossen? Het filterhuis zag er schoon uit en onder de vul dop ook.
Thanks!
Coen1
Enthousiast
Enthousiast
Berichten: 103
Lid geworden op: 28 jan 2019, 17:54

Re: Hoge oliedruk bij stationair & olielampje aan/uit

08 aug 2019, 12:08

Ja ik kwam er ook achter dat de auto slecht optrok en ook rookte. Maar ik begreep dat jou uitlaat weinig rook uit komt. Maar goed het kan ook een sensor die kapot gaat. En ach anders even naar de garage of dealer scheuren en de mini aan het apparaat zetten.

Terug naar “MINI R55 (Clubman), R56 (Hatchback), R57 (Cabrio), R58 (Coupé), R59 (Roadster)”