Startmotor draait niet, wel stroom, R53 start niet

De 1e generatie waar het allemaal mee begon in 2001
Berthil
Volledig MINI minded!
Volledig MINI minded!
Contacteer:
Berichten: 13427
Lid geworden op: 23 sep 2005, 18:04

14 nov 2010, 15:36

Ik denk dan een klap op de startmotor en niet op het relais.
Als je dat op het relais doet is die sowieso kapot.
FleXzoR
Enthousiast
Enthousiast
Locatie: Antwerpen -Brugge
Berichten: 82
Lid geworden op: 22 aug 2010, 09:01

r53 start niet meer..

27 nov 2010, 01:46

Vandaag ging ik langs de bmw dealer hier in antwerpen,
Toen ik wou vertrekken ging alles nog goed, ik stopte wat verder bij een andere winkel en wou vertrekken maar de mini wou niet meer starten..
alle lampjes gaan aan, ik draai de sleutel naar start-positie en ik hoor totaal niets,
Ik heb meermaals eens proberen te starten maar er gebeurde niets (batterij is zeker niet plat, rest werkt wel)

Na enkele malen geprobeerd te hebben, hoorde ik kort de starter even (zeer kort),
Toen de auto maar in gang geduwd, ging prima. Wat verder weer motor afgezet en gestart, en wonder boven wonder werkte hij weer. Nu ben ik thuis en start hij weer niet..

Startmotor kapot?
Iets anders?

Bedankt!
speedy
NMC Legend
NMC Legend
Locatie: Deventer
Berichten: 24983
Lid geworden op: 28 dec 2006, 17:48

27 nov 2010, 07:40

accu ;)
ImtiBlue
Nieuwsgierig
Nieuwsgierig
Locatie: Den Haag
Berichten: 71
Lid geworden op: 03 jun 2010, 20:48

27 nov 2010, 09:45

Had laatst ook pretty much hetzelfde, was idd de accu. Sheer panic op het moment zelf!
FleXzoR
Enthousiast
Enthousiast
Locatie: Antwerpen -Brugge
Berichten: 82
Lid geworden op: 22 aug 2010, 09:01

27 nov 2010, 10:15

Zouden de lampjes en dergelijken niet moeten verminderen-flikkeren tijdens het starten als het de accu was? (dan hoor je de startmotor soms toch rond gaan?) Ik hoor de startmotor niet rondgaan, er gebeurt gewoon niets
ImtiBlue
Nieuwsgierig
Nieuwsgierig
Locatie: Den Haag
Berichten: 71
Lid geworden op: 03 jun 2010, 20:48

27 nov 2010, 10:20

Ja wat je zegt idd... 'soms'. Hoor je ook geen klik oid van de startmotor? Dat is namelijk wel wat ik had... moet je heel eerlijk zeggen dat ik daarna niet echt meer op de lampjes heb gelet.
FleXzoR
Enthousiast
Enthousiast
Locatie: Antwerpen -Brugge
Berichten: 82
Lid geworden op: 22 aug 2010, 09:01

27 nov 2010, 10:32

Nee, ik hoor geen klik van de startmotor, alleen een gezoem dat start wanneer ik hem in de 'start' stand zet (het contact he)
ImtiBlue
Nieuwsgierig
Nieuwsgierig
Locatie: Den Haag
Berichten: 71
Lid geworden op: 03 jun 2010, 20:48

27 nov 2010, 10:44

Dat gezoem heb ik ook en dat heb je altijd, tenzij je een gezoem bedoelt bij het daadwerkelijk starten(lees:omdraaien van je sleutel in stand 3). Dan hoorde ik een korte klik van de startmotor die niet verder kwam. Het was bij mij de ANWB die me kwam jumpstarten en me meteen wist te vertellen dat het de accu was.
RichardHorvath84
Leerling Mini lid
Leerling Mini lid
Locatie: Maastricht
Berichten: 15
Lid geworden op: 16 jul 2010, 00:18

02 dec 2010, 23:04

hallo,

De mini heeft geen los relais om te starten, dit werkt via de BC1 dat is je computer die aan de bijrijder kant tegen het schutbord zit.

Een mini cooper kan zeer slecht tegen verminderde batterijen ,. je moet echt een tiptop accu hebben.

Wat er namelijk gebeurd is dat de sleutelcode via de loop naar de ews gaat en dan naar de BC1. als de accu niet meer als 12,3V heeft is dit signaal soms of niet helemaal goed verzonden. waardoor in je BC1 de code niet word herkend. en dus de startmotor niet rond gaat. (beveiliging 1van3)

Je moet oppassen dit niet te vaak te doen want je kan zo ook je sleutel blokkeren zoals mij al eens is gebeurd.

Ik zou twee dingen doen beginnen met het goedkoopste.

Een goede sterke nieuwe varta accu erin zetten

Je BC1 opnieuw laten coderen bij de dealer.

De bc1 kost rond de 200 ex en zijn zeer gevoelig voor vocht gaan dus ook zeer snel en vaak stuk.

De Bc1 is trouwens een van de weinige computers die je 2ehands kunt herplaatsen maar die moet wel even opnieuw gecodeerd worden met progman of NCSexpert. (helaas doet een dealer dat niet)
RichardHorvath84
Leerling Mini lid
Leerling Mini lid
Locatie: Maastricht
Berichten: 15
Lid geworden op: 16 jul 2010, 00:18

02 dec 2010, 23:07

als je de mini op contact zet en je hoort een zoem die steeds hoger en hoger gaat zonder dat hij uitvalt heb je maar een klein probleempje


geen MASSA op het motorblok



links op de motorsteun zit een kabel die aan de chassisbalk zit vastgeschroefd. die mag dus niet los zitten.

Zo een lastig voorkomende storing heb ik al eens gehad en ik heb dat toen getest met een startkabel op een goed stuk ijzer van het blok en de motorkapschanier

na dit kleine testje blijf het probleem weg.
Cobrakever
One wheel wonder
One wheel wonder
Berichten: 39
Lid geworden op: 22 nov 2018, 21:40

Re: Startmotor draait niet, wel stroom, R53 start niet

09 jul 2019, 13:03

Even een oud topic gebruiken, ik ervaar nu exact hetzelfde. Na een grote operatie aan de motor en gereden te hebben, start de Mini niet meer. Zelfde bouwjaar en uitvoering als de topic starter. Blokje achter het stuurslot heb ik preventief gekocht bij Davey.
Wie heeft er een tip?
Groet, Rogier
Cobrakever
One wheel wonder
One wheel wonder
Berichten: 39
Lid geworden op: 22 nov 2018, 21:40

Re: Startmotor draait niet, wel stroom, R53 start niet

09 jul 2019, 20:20

Ook absoluut geen stroom op de aansluitingen van de startmotor wanneer de auto gestart wordt.
Cobrakever
One wheel wonder
One wheel wonder
Berichten: 39
Lid geworden op: 22 nov 2018, 21:40

Re: Startmotor draait niet, wel stroom, R53 start niet

13 jul 2019, 09:37

Blokje vervangen bij het contactslot, is het niet. Er komt geen stroom bij de startmotor. Wie-o-wie?
Cobrakever
One wheel wonder
One wheel wonder
Berichten: 39
Lid geworden op: 22 nov 2018, 21:40

Re: Startmotor draait niet, wel stroom, R53 start niet

13 jul 2019, 13:24

Opgelost, slechte aarde......
Gebruikersavatar
Robert
Volledig MINI minded!
Volledig MINI minded!
Berichten: 2638
Lid geworden op: 28 okt 2016, 06:46

Re: Startmotor draait niet, wel stroom, R53 start niet

14 jul 2019, 17:37

Ja, door slechte massa contacten krijg je soms meest vreemde gedrag en onvoorspelbare symptomen in een auto. Mooi dat je het hebt kunnen oplossen! :icon_top:

Terug naar “MINI R50 (One/Cooper), R52 (Cabrio), R53 (Cooper S)”